FAQ: I get a "Signature Expired" error when running Fugue commands

If you get a message that looks something like Signature expired: 20180211T150413Z is now earlier than 20180211T150711Z (20180211T151211Z):

Resolution

This is typically caused by a time sync error on the machine running the commands. This clock skew makes it impossible for the AWS API calls to authenticate. 

Use the following links for Windows and MacOS devices with instructions on how to configure the time.

 - https://tf.nist.gov/service/pdf/macintosh.pdf

 - https://answers.microsoft.com/en-us/windows/forum/windows_10-other_settings/how-to-force-windows-10-time-to-synch-with-a-time/20f3b546-af38-42fb-a2d0-d4df13cc8f43?auth=1